Welcome, Please Register or Login

Downloads \ Street Legal Racing: Redline \ Engines \ Chrysler V8 Pack V4.0 REBOOT

Author / Submitted by: Fireful0, MF_FLED

Chrysler V8 Pack V4.0 REBOOT



SPECIAL 2.3.1. COMPATIBLE VERSION: Special thanks to daveh19671 (Version 4.2) http://www.mediafire.com/file/82o8p8b7ogizqc4/mopar1.7z

ONLY FOR GOM-TEAM AND OPERATIONSTATION.COM!!!

Thanks for viewing the Chrysler V8 Pack V4.0 REBOOT (BETA) by me, Fireful0!

In case you are wondering, this will replace the original Chrysler V8 Pack files in /yourslrrdirectory/parts/engines
Don't worry, though. All of the old parts by MF_TEAM are still there.

This pack adds new parts to one of the best engine packs for SLRR,
and also allows carburetors and transmissions to be tunable!
Don't expect everything to be perfect, as it is still in beta.

Thanks to the following people for making this pack possible:
MF_FLED (for javas and 3d)
Defiant (for some help and 3d)
Locomanusa (for awesome pictures)
CuPcaKe_Drifting (for some great 3d that was never included)
Burn Rubber (Alpha tester)
Racedriver43 (Alpha tester)
Zeprarex (Alpha tester)
cameronseren (Alpha tester)

Version history:
V4.0 = Main Release
V4.1 = Fix issue with carburetor location on dual quad intake
V4.2 = Fixed crashing problem with people using 2.2.1LE2MWM (Special thanks
to Colorage79 for sending me his game version to fix this problem!)
V4.3 = One more air cleaner added, and 2.3.1. version added to download page. FULL RELEASE. More may be added in the future. Tags: Engine , V8 , Mopar , Muscle , 440 , 426 , Hemi , Ramcharger , Fireful0 , Mod , Workshop , Operationstation , 318 , 340 , 360 , 361 , 383 , Mf_Team , Magnum , Force , Team , Mf_Fled , Fled

Download: Chrysler V8 Pack V4.0 REBOOT

This download is for members only, you must login or register!

Filesize, kB: 0.0478515625KB

Downloaded: 2402

report broken link

113. veyron155

2017-07-29 03:51

slrr light edition


112. Fireful0

2017-07-29 02:40

Which game version are you using?


111. veyron155

2017-07-28 16:02

I have this error when I go to buy the intake and the fuel system:

---
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Class::getMethod: more matching methods found in file "java.game.VisualInventory" at line 94
---
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)


110. Fireful0

2017-07-28 02:30

daveh, just updated the 2.3.1. link on this page.
Thanks, man! :)


Avatar

109. daveh19671

2017-07-27 18:06

Hey Fireful0 I updated the 2.3.1 version so the 68 Dart would work right.
Here is the link:

http://www.mediafire.com/file/82o8p8b7ogizqc4/mopar1.7z

it should work with all the Chryslers on steam, and on here that work with 2.3.1. It should stop any problems with the intake system crashes.
Thanks


108. Fireful0

2017-07-25 01:43

No worries!
Thanks for letting me know! :)


Avatar

107. Goblin Truck

2017-07-24 19:40

Alright, I'll shoot him a message. Thanks!


106. Fireful0

2017-07-24 19:34

Hey!
Try getting into contact with daveh19671 (The person who ported it to 2.3.1.)
Personally, I never tried this with 2.3.1. so I have not clue.


Avatar

105. Goblin Truck

2017-07-24 18:37

When I open the intake systems it crashes my game, I have to correct version for 2.3.1. I read below that you have to take out a Edelbrock Air Filter for it to work properly, but I have no idea how to do that. Any help would be appreciated, thanks.


104. Fireful0

2017-07-03 23:28

Glad it worked for ya!
Enjoy! :)


103. Miked

2017-07-03 01:22

alrighty... ty mate, i thought i wouldn't need to do that considering i've extracted .7z files before w/ winzip.... but that worked thank ya


102. Fireful0

2017-07-02 13:20

Try extracting with 7Zip or IZArc. :)


101. Miked

2017-07-02 02:25

hell yeah, needed this. ty mate

*EDIT*

okay... so i can't extract it :/ saying "Unknown Compression Method" for the .rpk file.... got a fix for this?


Avatar

100. zaznetkherson

2017-07-01 08:05

This error !Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\Chrysler_V8_pak\scripts)

because in some files the package line of scripts have Crysler_V8_pack but not CHrysler_V8_Pack. I'm edit this problem at src files, but one error i can edit, because some src is unrichable


99. Fireful0

2017-06-30 02:55

Hey, Moparman69!
It sounds like you are using 2.3.1. / Steam version.
Try this version of the engine pack:
http://www.mediafire.com/file/rx1p0zlr9r21x93/moparv8.7z

Hope this helps!


12345>>>

Total: 113, on page: 15

Only registered users can post new comments

Contact Info

Put your e-mail, skype, phone numbers or any other contact information here so that your visitors could easily get in touch with you.