Welcome to GOM-Team.com ! If this is your first visit feel free to look around. You can Register ! OR Login

Downloads \ Street Legal Racing: Redline \ Cars \ Honda Accord

Author / Submitted by: Hald

Honda Accord




HondaAccord 96 V1.0(for 2.2.1)
----------------------------------------------------------------------------------------------------


Converting for 2.2.1 -Hald
Scripting -Hald
Java -Hald
RPK -Hald
Testing -Hald,Fled
------------------------------------------------------------------
legalracer.net
------------------------------------------------------------------
[email protected]
[email protected]
[email protected]
[email protected] or [email protected]

Tested on 2.2.1 Only
Use it on your own risk

!!!Have fun!!!HondaAccord 96 V1.0(for 2.2.1)
----------------------------------------------------------------------------------------------------


Converting for 2.2.1 -Hald
Scripting -Hald
Java -Hald
RPK -Hald
Testing -Hald,Fled
------------------------------------------------------------------
legalracer.net
------------------------------------------------------------------
[email protected]
[email protected]
[email protected]
[email protected] or [email protected]

Tested on 2.2.1 Only
Use it on your own risk

!!!Have fun!!! Tags: No tags

Download: Honda Accord

Filesize, kB: 2KB

Downloaded: 17553

report broken link

15. Defiant

2014-11-17 18:22

Dude that comment was from like 7 months ago, the link has since been fixed.


14. Zak325

2014-11-17 17:36

You can download it on Magnumforce... link

http://www.magnumforceteam.net/files/9_honda-accord-96.html


Avatar

13. ShadowTuner

2014-04-20 16:21

is there allready a new link or is this topic as dead as the rest?


Avatar

12. slrrthai

2012-10-19 12:07

thx


Avatar

11. tolga1308061

2012-10-10 18:35

1521


10. theREALionKING

2012-10-06 23:38

AHHH! FIX THE BROKEN LINK BITCHES


9. PLUTO

2010-10-28 15:06

its a 98 Accord 2Door or Coupe ,Not a 96xD


8. tikku

2010-07-11 11:34

it works on 2.3.0 le to


7. SLRR_Man

2008-11-10 19:00

New link pleas??

Thanks,


Avatar

6. stevles

2008-09-12 03:19

typically if a car add-on does not represent a version number (ie. 2.3.0le) then it will most probably be for 2.2.1 :P


5. deathseeker

2008-08-24 08:58

i guess its really for 2.2.1, on 230LE its crashes when you use the stock bumper or removing the stock bumper.


try using a car converter. hehehehe:]


Avatar

4. pazu88

2008-08-17 13:11

dead link!!!


Avatar

3. andyandrei

2008-08-03 10:17

link broken please fix it


Avatar

2. JoShUaA05

2008-03-23 20:26

how come i cant download??


Avatar

1. Drift93

2008-03-12 06:27

I think this car is for 2.2.1

Bye


Only registered users can post new comments

Administration panel

Contact Info

Put your e-mail, skype, phone numbers or any other contact information here so that your visitors could easily get in touch with you.