Welcome, Please Register or Login

Do you want to hear more about 2.2.5?

84.3% 43
15.7% 8

51 Date 2016-05-12 18:21

Forums \ Street Legal Racing \ Work In Progress Mods \ Poll: Ricedriver43's Garage O' Done

<<<15103940414243444550>>>

Author Message
#411\2017-08-16 05:40

Forum Moderator
5
Offline

Posts: 1277


pt Portugal

just remove the refresh_starter from Track.java, it will reduce some of your crashes
#412\2017-08-16 09:56

Members
2
Offline

Posts: 855


us United States

It lets me start cars and drive now no problem, but if I access anything from the main menu and try to go back, (Watch a race, Quick Ride, ETC.) it crashes instantly leaving the error "Thread::callMethod: "Ljava.game.Track;ext(Ljava.game.MainMenu;)" not found"

Never seen this before, or ever heard of any cases of it.
Shoot me.

Say 'ello to my trash can:
https://www.youtube.com/channel/UCMCyRAPP5bdDi0gT9P6JejA


I am a proud sponsor, and Beta Tester for Fireful0's Mod Workshop. Be sure to check out his website here: http://www.operationstation.com
#413\2017-08-16 10:34

Members
2
Offline

Posts: 614


00

They all have to do with entering the city.

I suspect the city is broken?
#414\2017-08-16 10:39

Members
2
Offline

Posts: 855


us United States

I've replaced both javas already with fresh ones, and still the same results.
Shoot me.

Say 'ello to my trash can:
https://www.youtube.com/channel/UCMCyRAPP5bdDi0gT9P6JejA


I am a proud sponsor, and Beta Tester for Fireful0's Mod Workshop. Be sure to check out his website here: http://www.operationstation.com
#415\2017-08-16 10:46

Members
2
Offline

Posts: 614


00

Try the buttons loading into different maps, or doing something else that already works. If that works, it's to do with the city. If not, it's the buttons.
#416\2017-08-16 11:36

Members
2
Offline

Posts: 855


us United States

I can go to the city fine, I can enter and leave while in Single Car and Career, but if I access any mode from the Main Menu, and try to go back it crashes. It's not the city at all.
Shoot me.

Say 'ello to my trash can:
https://www.youtube.com/channel/UCMCyRAPP5bdDi0gT9P6JejA


I am a proud sponsor, and Beta Tester for Fireful0's Mod Workshop. Be sure to check out his website here: http://www.operationstation.com
#417\2017-08-16 11:53

Members
2
Offline

Posts: 115


00

Could be save file? Just my 5 cents.
#418\2017-08-16 17:34

Members
2
Offline

Posts: 855


us United States

The stuff in the main menu doesn't run on a save file.
Shoot me.

Say 'ello to my trash can:
https://www.youtube.com/channel/UCMCyRAPP5bdDi0gT9P6JejA


I am a proud sponsor, and Beta Tester for Fireful0's Mod Workshop. Be sure to check out his website here: http://www.operationstation.com
#419\2017-08-17 04:53

Members
2
Offline

Posts: 614


00

Check what each button entails. Change the purpose of the button, then see if it works. If so it means it's within the process.
#420\2017-08-17 08:31

Forum Moderator
5
Offline

Posts: 1277


pt Portugal

I bet it's the cars that loads in those mods like quick race and demo that crashes then game then, if you changed car main script and didn't changed for those mods it will crash!

<<<15103940414243444550>>>