Welcome, Please Register or Login

Forums \ Various Discussion \ Hardware & Software \ Temprature Problem - Need Help ASAP

1234>>>

Author Message
#1\2016-06-18 19:26

Content Admin
6
Offline

Posts: 1294

W3ST
gb United Kingdom

I have two different temperature readings in this screenshot.

Speccys reading is concerning to me!

hwmonitor shows a high reading too!

Gigabytes is ok

Radiator is cool as icecream to touch.

I have re-done Thermal past twice to see if that makes a difference.

Block has been fitted three times, no real difference in temperature so that should remove me fitting it bad from the reasons.

Any Ideas ?

#2\2016-06-18 19:29

Content Admin
6
Offline

Posts: 4441


us United States

It looks like your CPU might be working harder than usual.
Did you restart your computer?
G35 Progress:
  055%
#3\2016-06-18 19:39

Content Admin
6
Offline

Posts: 1294

W3ST
gb United Kingdom

2016-06-19 00:29#268206 Fireful0 : It looks like your CPU might be working harder than usual.
Did you restart your computer?

Like 10/15 mins before screenshot.
#4\2016-06-18 19:42

Content Admin
6
Offline

Posts: 4441


us United States

Hmmm...
I don't know.
I've only had "decent" computers in my lifetime, so new ones like this I am not all that familiar with.
G35 Progress:
  055%
#5\2016-06-18 19:51

Content Admin
6
Offline

Posts: 1294

W3ST
gb United Kingdom

2016-06-19 00:42#268213 Fireful0 : Hmmm...
I don't know.
I've only had "decent" computers in my lifetime, so new ones like this I am not all that familiar with.

I know the feels I had the same laptop for 6 years.
#6\2016-06-18 22:38

Members
2
Offline

Posts: 2019

florida
us United States

http://elboricuadjeddie2013.listen2myradio.com/

did you ctr alt del see if your win is using more then what it should ?
Right click on the one that's using a lot of resources that's over 300mb and
End Process and see if that helps

Before



After





My YouTube Video s

My Face Book Link
You Can See Me Play other Games and SLRR 230LE
MWM221 LE2MWM SLRRMWM2011-Stage1
Street-Legal-Racing-Redline-Mod-Videos

Intel Core i5-4590S Haswell Quad-Core 3.0 GHz-G.Skill 8GB Ram-24"Acer-4 Sata WD 500GB Caviar Blue-Amd Radion HD 6700-ASUS B85M Motherboard
#7\2016-06-18 23:05

Content Admin
6
Offline

Posts: 1294

W3ST
gb United Kingdom

@Locomanusa

I gave that a look at it seems to all fine to me.

Firefox is currently using the most.

Added 5 minutes later:

Core Temp is saying its a 33 even though everything else is saying its around about he same as the screen shot I uploaded earlier.
#8\2016-06-18 23:45

Members
2
Offline

Posts: 2019

florida
us United States

http://elboricuadjeddie2013.listen2myradio.com/

ok if I'm not mistaking that's ok know if it goes over 55 or 60 that's not good
check your cpu min max heat on AMD web site they have a chart for that?

if you want it more cooler try to add one or two 120 fans in front of your case inside blowing inward cos the ones in back or side blows the air out see if that helps a little more ?
This post was edited by Locomanusa (2016-06-18 23:54, 1 years ago)


My YouTube Video s

My Face Book Link
You Can See Me Play other Games and SLRR 230LE
MWM221 LE2MWM SLRRMWM2011-Stage1
Street-Legal-Racing-Redline-Mod-Videos

Intel Core i5-4590S Haswell Quad-Core 3.0 GHz-G.Skill 8GB Ram-24"Acer-4 Sata WD 500GB Caviar Blue-Amd Radion HD 6700-ASUS B85M Motherboard
#9\2016-06-19 00:49

Content Admin
6
Offline

Posts: 1294

W3ST
gb United Kingdom

80 is TJ Max



I have two 120mm fans on the radiator blowing out. on front of case as no rear 120mm's [Might try with just one later as there is one each side of rad]

Could fit 2 120mm's one above the other if I did not have a rad so I could only fit a 80mm bellow.

Another 80mm on front blowing in [behind motherboard tho as its a split case].

A 120mm on side blowing in directly towards cpu/motherboard.

A 80mm [behind motherboard tho as its a split case] & a 92mm blowing out on the back. [above gpu]

And finally a 120mm in front of the psu built in 120mm fan.









#10\2016-06-22 09:51

Members
2
Offline

Posts: 171


us United States

Are you talking about the 8320 or the 860K in your sig?

My build has an FX 8350 and running windows 10, and if you overclocked that 8320 to 4.7ghz you're CRAZY lol.

But anyway what mobo are you running and BIOS stuff?

because theres a few things I noticed when overclocking my 8350

you can accidently flip turbo modes and they make you run flat out at highest multiplier.

if you overclock by changing the base multiplier, windows will no longer change clocking speed and basically you're running at 4.7ghz all day erry day

Vishera architecture is power hungry and a heat monster much like most current AMD cpu's.

But if this is your 860, Id say search through the BIOS and see what that is reporting after idle for 10 mins if you're really concerned.

WIP Early Access: https://www.dropbox.com/sh/dpf0smr4p8p0t76/AADqGTmgyy7o7umfMAx7Q3Lta?dl=0
Early Access Release:
https://1drv.ms/u/s!AvJ3pVScknZFguRb2PRIutYny8asOQ


Offline Multiplayer:(progress paused for online)% Duster 70-71:100%
Online Multiplayer:30% SL1-Source:50%
Catalog LE2MWM Remix:99% GM-pack-Source:0%
(LE,Jacks,BB93)2MWM: 30% MoparDragtirefix:100%
Mazda 787B Rescipt: 100%

1234>>>