Welcome, Please Register or Login

Forums \ Street Legal Series \ General Discussion \ SLRR 2.3.1 mods?

<<<12

Author Message
#11\2016-08-30 07:19

Members
2
Offline

Posts: 1573


ee Estonia

hey you can get the engines that are made for 2.2.1 to work with 2.3.1
all you need to do is to use B.O.R.A.T 2.3.0 Converter and you can download it on our site ;)
Roleplay stuff:
Roleplay money: 102,500GC


#12\2016-08-30 07:22

Content Admin
6
Offline

Posts: 1262

W3ST
gb United Kingdom

But Don't you need the 230 super ids list file changed to the 231 super ids?? are they available/known?
#13\2016-08-30 07:38

Members
2
Offline

Posts: 1573


ee Estonia

2016-08-30 14:22#274495 Sterling : But Don't you need the 230 super ids list file changed to the 231 super ids?? are they available/known?
the cars and brakes work both and i know because i modded myself ;)
the engines from 2.2.1 uses diffrent catalog so if you want them to be in 2.3.1 then you gotta change the rpk by using borat 2.3.0 converter because catalog is same like it has on 2.3.0
Roleplay stuff:
Roleplay money: 102,500GC


#14\2016-08-30 08:00

Content Admin
6
Offline

Posts: 1262

W3ST
gb United Kingdom

oh right :D

#15\2016-08-30 14:54

Members
2
Offline

Posts: 79

Dnepr
ua Ukraine

http://vkontakte.ru/jack_1990

i add some old mods to 231 , all work ;)

Skype: jack15312704
vkontakte
street legal fans
slrr
#16\2017-05-04 23:49
all my mods are old and they work great!!!
eat sleep breath cars and pussy!!!
#17\2017-05-07 20:52

Members
2
Offline

Posts: 6


br Brazil

People,
There's a tons of old mods (for older versions i mean), that could be nice to be used (or maybe revamped, i don't know...). I'm with the steam version, stuck with the original engines, and a few changes made with the editor (so i may put some intersting engines in small cars, like the V6 on Zed).

But old engines mods that doesen't seem to work ,mostly becouse there isn't any pieces showing in the catalog, and i still don't know how to generate cars with the engines that i've manange do enable with the SLRReditor. (at least i didi't experiencied any crashes)

Does anywone know how to do that?

Just so you know, 'im trying to put Rotary and VR6 engines (and the 6 in line for clasic Skyline)... still didn't find anything in the web (at least in english) that work's on the latest steam version.
#18\2017-05-07 23:17

Members
2
Offline

Posts: 131


us United States

2017-05-07 20:52#282651 DaemonMax : People,
There's a tons of old mods (for older versions i mean), that could be nice to be used (or maybe revamped, i don't know...). I'm with the steam version, stuck with the original engines, and a few changes made with the editor (so i may put some intersting engines in small cars, like the V6 on Zed).

But old engines mods that doesen't seem to work ,mostly becouse there isn't any pieces showing in the catalog, and i still don't know how to generate cars with the engines that i've manange do enable with the SLRReditor. (at least i didi't experiencied any crashes)

Does anywone know how to do that?

Just so you know, 'im trying to put Rotary and VR6 engines (and the 6 in line for clasic Skyline)... still didn't find anything in the web (at least in english) that work's on the latest steam version.

Borat can help with missing parts in catalog but you may have to manually put them in the right place and pay attention to double make sure it's the right place, eg i4's in i6 is easy to accidently place on mods with lots of parts if you are not careful. Even if you mess up though you can just run it through borat again.
#19\2017-08-02 22:57

Members
2
Offline

Posts: 33


id Indonesia

For 2.3.1 users, don't worry. You can use 2.3.0 mod as Timo654 said. But the drawbacks are you must add pedals for cars from 2.3.0, and also gauge.

For engine.... it seems that their catalog is same, anyway so you can give a shot for 2.3.0 engine mods.
My site
I fixes some selected mods by random.
See me at vstanced too

Nowaday, automotive industry is hypocrite. Sorta of.

<<<12