Welcome, Please Register or Login

Forums \ Street Legal Racing \ F.A.Q / Help Section \ Fixes, Error Logs and other help

<<<151050979899100

Author Message
#991\2017-09-09 12:39

Members
2
Offline

Posts: 530


00

You pirated it, and as such have missed updates and such. But I'll give you a bit of help; the car mods installed have bad VTs. You just need to find which.
#992\2017-09-09 13:13

Avatar

Members
2
Offline

Posts: 2


00

I have build 930, which is the latest update, so that isn't a problem. Also, the crashing started yesterday, after I tested the NSX mod. It also started happening when I used the resource converter, but then I got a clean version of the game and then loaded all the mods I had used but without the resource converter. It's also loaded with car mods, and some parts mods.

Added 48 minutes later:

It is not because of the cars, because I deleted ALL the cars, then installed only the stock cars, but it still has the same error.
This post was edited by timmythefal (2017-09-09 16:09, 3 months ago)
#993\2017-09-10 01:55

Members
2
Offline

Posts: 530


00

It's because the AI races at night already have set to spawn in the mod cars.
#994\2017-10-20 22:05

Members
2
Offline

Posts: 33


id Indonesia

2017-09-02 13:37#285370 Jfernando1 : Can you put an engine in; It's just the java not having the correct ids or having a parts list problem.

If you can't, that means you have to make the engine compatible using SLR:R Editor.
Hmm.... I think the problem is the engine itself as the only thing exists on the baierns is the block, which uses install part depending on vehicle models.
And for cfg... no problem, as the block can be installed but other part can't.

Added 6 minutes later:

2017-09-10 01:13#285511 timmythefal : I have build 930, which is the latest update, so that isn't a problem. Also, the crashing started yesterday, after I tested the NSX mod. It also started happening when I used the resource converter, but then I got a clean version of the game and then loaded all the mods I had used but without the resource converter. It's also loaded with car mods, and some parts mods.

Added 48 minutes later:

It is not because of the cars, because I deleted ALL the cars, then installed only the stock cars, but it still has the same error.

I'll give you suggestion.
  1. 1.Some mod had bad VT's and it would crashes the game due to the model doesn't exist anymore in rpk. Like grave digger mod, the VT's still pointing to stock vehicle mod.
  2. 2. Start a new career. It's the most effective solution.
  3. 3. I don't recommend 2.3.1 to be modded, i think the version is good for playthroughs.

Cheers.
This post was edited by bitelaserkhalif (2017-10-20 22:11, 1 months ago)
My site
I fixes some selected mods by random.
See me at vstanced too

Nowaday, automotive industry is hypocrite. Sorta of.
#995\2017-10-23 15:35

Avatar

Members
2
Offline

Posts: 2


00

Im getting this ERROR when ever i press "Clutch & Flywheels" In engine Catalog
can anyone help me solve it


:!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::run: [illegal methodcall] null.currentPrice() type:L;

java.game.InventoryItem_Part:getPrice (line:92)
java.game.InventoryItem_Folder:getPrice (line:59)
java.game.CatalogInventory:update (line:1922)
java.game.Catalog:collectObjectsStep (line:342)
java.game.Catalog:collectObjectsEnd (line:247)
java.game.Catalog:osdCommand (line:1761)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

<<<151050979899100