Welcome, Please Register or Login

Forums \ Street Legal Racing \ F.A.Q / Help Section \ Fixes, Error Logs and other help

<<<1234561050>>>

Author Message
#21\2012-04-07 06:41

Members
2
Offline

Posts: 11

arkansas
us United States

SLRR 2.21 mwnle

Just installed a fresh copy and added all of my mods(which worked flawlessly)+Timeks 2jgte
I figured since i installed the le mod for mwn that it might work now and it dosent crash the game until i get into the parts catalog and the crashes aren't consistent for instance when i try to buy the parts in order from starting at block it crashes on the camshafts so i tried going from transmision back up to block and it worked then it crashed when i tried to but acessories
here are the logs

!Package conflict: multiple packages placed at the same location ( at parts\engines\2JZGTE\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\2JZGTE\scripts)
---These are from the camshaft crash.

!Package conflict: multiple packages placed at the same location ( at parts\engines\2JZGTE\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\2JZGTE\scripts)
----these 2 are from the air intake crash.
!Class::getMethod: more matching methods found in file "java.game.VisualInventory" at line 78
im not sure which crash this one was.
create: Wrong GameType! parts\engines\jzgte.rpk:0x00160A11
create: Wrong GameType! parts\engines\jzgte.rpk:0x00160A11
These last 2 actually showed the error in game and was on the third page of the acsessories catalog.

i remeber reading that this motor had some bug when i dl'd it, by chance anyone has a fix for this? if not i can just be happy with the other jzgte motor i have.
#22\2012-04-07 07:10

Members
2
Offline

Posts: 28

St. Croix
vi Virgin Islands, U.S.

my slrr editor says could not find part of the path path *my installation folder*
...................... ............
#23\2012-04-07 08:15

Members
2
Offline

Posts: 1633

Friuli-Venezia-Giulia
it Italy

timek's 2jz wasn't finished. download dave's 1jz, or oxman's rescript of dave's 1jz
#24\2012-04-07 10:34

Members
2
Offline

Posts: 11

arkansas
us United States

I have dave's 1jz and i love it! i was just trying to get the other to work as i liked the look of it also..but thanks for the info and its a shame it wasn's finished as its looks great from what i seen :VV
#25\2012-04-07 14:26

Members
2
Offline

Posts: 28

St. Croix
vi Virgin Islands, U.S.

When i install any of my i4 blocks into one of myy cars this is what happens
woah_58938.jpg
sl_shot135_58938.jpg
has anyone ever had this problem? Can someone please help!!

i am running LEMWM

...................... ............
#26\2012-04-07 14:40

Members
2
Offline

Posts: 1633

Friuli-Venezia-Giulia
it Italy

re-install the game xD
#27\2012-04-07 18:17

Members
2
Offline

Posts: 696


pt Portugal

when i try to put devil's v6 or v8 block in car my game crash, when i buy a engine v6 pack and put in car my game crash

!Script error

Thread: THRD-RUNVMI Baiern_CoupeSport.updatevariables
Error: script error

java.game.parts.engines.MC_Prime_SuperDuty.MC_block:updatevariables (line:79)
java.game.parts.bodypart.Chassis:updatevariables (line:518)
java.game.cars.Baiern_models:updatevariables (line:27)

I have 2.2.1 mwmle2

____________________________________________________________________________________________________

PROBLEM SOLVED
This post was edited by dicio_cross (2012-04-10 11:38, 6 years ago)
SLRR PT -Facebook page
SLRR PT - Website
#28\2012-04-07 20:43

Members
2
Offline

Posts: 1191

Jyväskylä
fi Finland

http://www.youtube.com/user/NITROLANCER1

Well here goes nothing...

1) i install Robban's Amazon
2) start game
3) it crashes
4) i delete the Amazon mod
5) still crashes
6) no error log

I have also checked that there is a folder for every car .rpk

I already re-installed but i have the old SLRR still on my hard-drive.
#29\2012-04-08 02:30

Avatar

Members
2
Offline

Posts: 13


us United States

Okay so I open Slrr editor and put it in the correct directory, but than after I do that I get an error message that says either access denied or its being used by another process please help (:
#30\2012-04-08 02:50

Members
2
Offline

Posts: 28

St. Croix
vi Virgin Islands, U.S.

Do you have resdecode and reconvert in the same directory as your editor... it will not work without those.
...................... ............

<<<1234561050>>>